Sunday, July 09, 2006

I took a month off, now I'm back..

Hey Folks,

It's been over a month since my last post, and I can't appologize. :) Yes, the rumours are true, I got hitched while I was out, then spent a glorious two weeks in Maui, Hawaii!

My wedding day was great (as you can see), and Maui is definately a great place to visit. As it turns out, the cost of living in Hotels at Hawaii is even higher than the Seattle Area!! So now I return.

R2 shipped just after I left, and I hope you've all upgraded. I upgraded my home networking to R2 prior to leaving, and manually pointed my Media Center PC to SBS R2 for it's upgrades. It all works flawlessly! All the critical security upgrades were applied and all the machines rebooted, while I was sitting on a beach somewhere (now that's what I call being a great IT person! :o) ). I simply got the text messages that my server was rebooting. How easy is that?

Well, I'm back now, finally caught up on email and ready to roll.


Anonymous said...

Congrats!!! Wonderful news!! I wondered why you haven't been posting lately.

I would have installed R2, but the Action Pack update for July doesn't include R2!!!! Now I have to wait until October! I've posted my complaint in the Partner Newsgroup and called MAPS. As I've said before it's very difficult for Partners to sell R2 if they don't have it to run and test.

Sean Daniel said...

Argh, I can see how that's frustrating. Although you could download WSUS and install it on SBS 2003 SP1, and learn that, that's the most technical part of R2, the rest is just the SBS team making what you learned simplier!